FabricAreaMinorSheetAlignment Property |
The fabric sheet alignment in the fabric distribution in the minor direction.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FabricSheetAlignment MinorSheetAlignment { get; set; }
Public Property MinorSheetAlignment As FabricSheetAlignment
Get
Set
public:
property FabricSheetAlignment MinorSheetAlignment {
FabricSheetAlignment get ();
void set (FabricSheetAlignment value);
}
member MinorSheetAlignment : FabricSheetAlignment with get, set
Property Value
FabricSheetAlignment
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
Changing the value of this property causes change of MinorLapSplice and LapSplicePosition properties if needed
See Also