Determines whether the specified region is rectangular.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsRectangularRegion(
int regionId
) |
Visual Basic |
---|
Public Function IsRectangularRegion ( _
regionId As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool IsRectangularRegion(
int regionId
) |
Parameters
- regionId
- Type: System..::..Int32
The id of a region.
Return Value
True if the specified region is a rectangle, false otherwise.
Exceptions
See Also