CompoundStructureIsRectangularRegion Method |
Determines whether the specified region is rectangular.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRectangularRegion(
int regionId
)
Public Function IsRectangularRegion (
regionId As Integer
) As Boolean
public:
bool IsRectangularRegion(
int regionId
)
member IsRectangularRegion :
regionId : int -> bool
Parameters
- regionId Int32
-
The id of a region.
Return Value
Boolean
True if the specified region is a rectangle, false otherwise.
Exceptions
See Also