The enumerated type representing the permitted values for the asset property "ConcreteFinish" from the "Concrete" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ConcreteFinishType |
Visual Basic |
---|
Public Enumeration ConcreteFinishType |
Visual C++ |
---|
public enum class ConcreteFinishType |
Members
Member name | Description |
---|---|
Straight | |
Curved | |
Smooth | |
Polished | |
Custom |