ConcreteFinishType Enumeration |
The enumerated type representing the permitted values for the asset property "ConcreteFinish" from the "Concrete" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ConcreteFinishType
Public Enumeration ConcreteFinishType
public enum class ConcreteFinishType
MembersMember name | Value | Description |
---|
Straight | 0 | |
Curved | 1 | |
Smooth | 2 | |
Polished | 3 | |
Custom | 4 | |
See Also