The coordinate system of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual Transform CoordinateSystem { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property CoordinateSystem As Transform Get |
Visual C++ |
---|
public: virtual property Transform^ CoordinateSystem { Transform^ get (); } |
Implements
IConnector..::..CoordinateSystem
Remarks
The Z axis of the coordinate system is the normal to the plane of the connector.