ConnectorElementCoordinateSystem Property |
The coordinate system of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Transform CoordinateSystem { get; }
Public Overridable ReadOnly Property CoordinateSystem As Transform
Get
public:
virtual property Transform^ CoordinateSystem {
Transform^ get ();
}
abstract CoordinateSystem : Transform with get
override CoordinateSystem : Transform with get
Property Value
TransformImplements
IConnectorCoordinateSystem
RemarksThe Z axis of the coordinate system is the normal to the plane of the connector.
See Also