Get all the Building Constructions according to the specific Construction type.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public MEPBuildingConstruction CurrentConstruction { get; set; } |
Visual Basic |
---|
Public Property CurrentConstruction As MEPBuildingConstruction Get Set |
Visual C++ |
---|
public: property MEPBuildingConstruction^ CurrentConstruction { MEPBuildingConstruction^ get (); void set (MEPBuildingConstruction^ value); } |
Remarks
This property is used to get or set the Building Service of the Project Information.