MEPSpaceConstructionCurrentConstruction Property |
Get all the Building Constructions according to the specific Construction type.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPBuildingConstruction CurrentConstruction { get; set; }
Public Property CurrentConstruction As MEPBuildingConstruction
Get
Set
public:
property MEPBuildingConstruction^ CurrentConstruction {
MEPBuildingConstruction^ get ();
void set (MEPBuildingConstruction^ value);
}
member CurrentConstruction : MEPBuildingConstruction with get, set
Property Value
MEPBuildingConstruction
RemarksThis property is used to get or set the Building Service of the Project Information.
See Also