Gets the local placement.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public IFCAnyHandle GetLocalPlacement()
Visual Basic
Public Function GetLocalPlacement As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetLocalPlacement()

Return Value

The local placement.

See Also