Gets the length of treads.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public IList<double> GetTreadsLength()
Visual Basic
Public Function GetTreadsLength As IList(Of Double)
Visual C++
public:
IList<double>^ GetTreadsLength()

Return Value

The length of treads.

See Also