Indicates whether to combine multiple selected views/sheets into a single file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool CombinedFile { get; set; } |
Visual Basic |
---|
Public Property CombinedFile As Boolean Get Set |
Visual C++ |
---|
public: property bool CombinedFile { bool get (); void set (bool value); } |
Remarks
The value of this property represents the global print setting property used for print operations on any document.
In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which
save the local changes as modifications to the global print settings.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the current printer is not a virtual printer. |