PrintManagerCombinedFile Property |
Indicates whether to combine multiple selected views/sheets into a single file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CombinedFile { get; set; }
Public Property CombinedFile As Boolean
Get
Set
public:
property bool CombinedFile {
bool get ();
void set (bool value);
}
member CombinedFile : bool with get, set
Property Value
Boolean
Exceptions
Remarks
The value of this property represents the global print setting property used for print operations on any document.
In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which
save the local changes as modifications to the global print settings.
See Also