Retrieves surface providing support,

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public Face GetFace()
Visual Basic
Public Function GetFace As Face
Visual C++
public:
Face^ GetFace()

Return Value

Surface representing the surface providing support, if the Support Type is Surface Support.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..InapplicableDataException Thrown when the Support Type is not Surface Support.

See Also