Checks whether the supplied GUID value is valid.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public static bool GUIDIsValid( Guid guid ) |
Visual Basic |
---|
Public Shared Function GUIDIsValid ( _ guid As Guid _ ) As Boolean |
Visual C++ |
---|
public: static bool GUIDIsValid( Guid guid ) |
Parameters
- guid
- Type: System..::..Guid
The GUID to check