SchemaBuilderGUIDIsValid Method

Checks whether the supplied GUID value is valid.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool GUIDIsValid(
	Guid guid
)

Parameters

guid  Guid
The GUID to check

Return Value

Boolean
True if the GUID is valid
See Also