Get the storage type of the specified BuiltInParameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public StorageType this[ BuiltInParameter A_0 ] { get; } |
Visual Basic |
---|
Public ReadOnly Property TypeOfStorage ( _ A_0 As BuiltInParameter _ ) As StorageType Get |
Visual C++ |
---|
public: property StorageType TypeOfStorage[BuiltInParameter A_0] { StorageType get (BuiltInParameter A_0); } |