DocumentTypeOfStorage Property |
Get the storage type of the specified BuiltInParameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StorageType this[
BuiltInParameter A_0
] { get; }
Public ReadOnly Property TypeOfStorage (
A_0 As BuiltInParameter
) As StorageType
Get
public:
property StorageType TypeOfStorage[BuiltInParameter A_0] {
StorageType get (BuiltInParameter A_0);
}
member TypeOfStorage : StorageType with get
Parameters
- A_0 BuiltInParameter
-
Property Value
StorageType
See Also