Get the name of the AssetProperty
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static string GetTypeName( AssetPropertyType type ) |
Visual Basic |
---|
Public Shared Function GetTypeName ( _ type As AssetPropertyType _ ) As String |
Visual C++ |
---|
public: static String^ GetTypeName( AssetPropertyType type ) |
Parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when type is AssetPropertyType::Unknown. |