AssetPropertyGetTypeName Method |
Get the name of the AssetProperty
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetTypeName(
AssetPropertyType type
)
Public Shared Function GetTypeName (
type As AssetPropertyType
) As String
public:
static String^ GetTypeName(
AssetPropertyType type
)
static member GetTypeName :
type : AssetPropertyType -> string
Parameters
- type AssetPropertyType
-
Return Value
String
Exceptions
See Also