Retrieves the point providing support.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public XYZ GetPoint()
Visual Basic
Public Function GetPoint As XYZ
Visual C++
public:
XYZ^ GetPoint()

Return Value

Represents the point providing support, if the Support Type is Point Support.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..InapplicableDataException Thrown when the Support Type is not Point Support.

See Also