Reports whether a grid node is a "seed node," a node
that is associated with one or more tiles.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsSeedNode( GridNode gridNode ) |
Visual Basic |
---|
Public Function IsSeedNode ( _ gridNode As GridNode _ ) As Boolean |
Visual C++ |
---|
public: bool IsSeedNode( GridNode gridNode ) |
Parameters
- gridNode
- Type: Autodesk.Revit.DB..::..GridNode
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | Thrown when the grid node indexes are outside the range [ 0, NumberOfUGridlines - 1 ], [ 0, NumberOfVGridlines - 1 ]. |