DividedSurfaceIsSeedNode Method

Reports whether a grid node is a "seed node," a node that is associated with one or more tiles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSeedNode(
	GridNode gridNode
)

Parameters

gridNode  GridNode
 

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentOutOfRangeExceptionThrown when the grid node indexes are outside the range [ 0, NumberOfUGridlines - 1 ], [ 0, NumberOfVGridlines - 1 ].
See Also