Gets the contextual help.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public ContextualHelp GetContextualHelp()
Visual Basic
Public Function GetContextualHelp As ContextualHelp
Visual C++
public:
ContextualHelp^ GetContextualHelp()

Return Value

The contextual help assigned to the help button of the Revit options dialog, or nullNothingnullptra null reference (Nothing in Visual Basic) if there is no binding assigned.

See Also