Set the fill grids in this fill pattern.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetFillGrids( IList<FillGrid> fillGrids ) |
Visual Basic |
---|
Public Sub SetFillGrids ( _ fillGrids As IList(Of FillGrid) _ ) |
Visual C++ |
---|
public: void SetFillGrids( IList<FillGrid^>^ fillGrids ) |
Parameters
- fillGrids
- Type: System.Collections.Generic..::..IList<(Of <(<'FillGrid>)>)>
The fill grids to be used.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |