Return the definition of the RebarShape.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public RebarShapeDefinition GetRebarShapeDefinition() |
Visual Basic |
---|
Public Function GetRebarShapeDefinition As RebarShapeDefinition |
Visual C++ |
---|
public: RebarShapeDefinition^ GetRebarShapeDefinition() |
Return Value
A copy of the definition. Changes will not affect the RebarShape.
Remarks
Replaces the property RebarShape.Definition from previous releases.