The ViewSheetSetting which manages the view/sheet set information of current document, and you can change the default view/sheet
set for current project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ViewSheetSetting ViewSheetSetting { get; } |
Visual Basic |
---|
Public ReadOnly Property ViewSheetSetting As ViewSheetSetting Get |
Visual C++ |
---|
public: property ViewSheetSetting^ ViewSheetSetting { ViewSheetSetting^ get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the print range is not selected views/sheets. |