PrintManagerViewSheetSetting Property |
The ViewSheetSetting which manages the view/sheet set information of current document, and you can change the default view/sheet
set for current project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ViewSheetSetting ViewSheetSetting { get; }
Public ReadOnly Property ViewSheetSetting As ViewSheetSetting
Get
public:
property ViewSheetSetting^ ViewSheetSetting {
ViewSheetSetting^ get ();
}
member ViewSheetSetting : ViewSheetSetting with get
Property Value
ViewSheetSetting
Exceptions
See Also