Projection method
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public ProjectionMethod ProjectionMethod { get; set; } |
Visual Basic |
---|
Public Property ProjectionMethod As ProjectionMethod Get Set |
Visual C++ |
---|
public: property ProjectionMethod ProjectionMethod { ProjectionMethod get (); void set (ProjectionMethod value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |