CameraProjectionMethod Property |
Projection method
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ProjectionMethod ProjectionMethod { get; set; }
Public Property ProjectionMethod As ProjectionMethod
Get
Set
public:
property ProjectionMethod ProjectionMethod {
ProjectionMethod get ();
void set (ProjectionMethod value);
}
member ProjectionMethod : ProjectionMethod with get, set
Property Value
ProjectionMethod
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also