FooterText is used in the footer area of the task dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string FooterText { get; set; } |
Visual Basic |
---|
Public Property FooterText As String Get Set |
Visual C++ |
---|
public: property String^ FooterText { String^ get (); void set (String^ value); } |
Remarks
HTML Hyperlink tags can be used when specifying Footertext. These will work like normal hyperlinks
where clicking them will launch the default browser to the location specified.
Revit special cases hyperlinks containing the single character '#' to indicate to launch Revit's
contextual help for the dialog. The Topic passed for the contextul help takes the form H[id] where
id is the Id for the task dialog.