TaskDialogFooterText Property |
FooterText is used in the footer area of the task dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string FooterText { get; set; }
Public Property FooterText As String
Get
Set
public:
property String^ FooterText {
String^ get ();
void set (String^ value);
}
member FooterText : string with get, set
Property Value
String
Remarks
HTML Hyperlink tags can be used when specifying Footertext. These will work like normal hyperlinks
where clicking them will launch the default browser to the location specified.
Revit special cases hyperlinks containing the single character '#' to indicate to launch Revit's
contextual help for the dialog. The Topic passed for the contextul help takes the form H[id] where
id is the Id for the task dialog.
See Also