Check whether this shape consists of a single arc, possibly with hooks.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public bool SimpleArc { get; } |
Visual Basic |
---|
Public ReadOnly Property SimpleArc As Boolean Get |
Visual C++ |
---|
public: property bool SimpleArc { bool get (); } |