Gets a field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ScheduleField GetField( int index ) |
Visual Basic |
---|
Public Function GetField ( _ index As Integer _ ) As ScheduleField |
Visual C++ |
---|
public: ScheduleField^ GetField( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the field.
Return Value
The field.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | index is not a valid field index in this ScheduleDefinition. |