ScheduleDefinitionGetField(Int32) Method |
Gets a field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ScheduleField GetField(
int index
)
Public Function GetField (
index As Integer
) As ScheduleField
public:
ScheduleField^ GetField(
int index
)
member GetField :
index : int -> ScheduleField
Parameters
- index Int32
-
The index of the field.
Return Value
ScheduleField
The field.
Exceptions
See Also