Gets the array of curves representing the path of travel.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2020

Syntax

C#
public IList<Curve> GetCurves()
Visual Basic
Public Function GetCurves As IList(Of Curve)
Visual C++
public:
IList<Curve^>^ GetCurves()

Return Value

The array of curves.

See Also