The angle between neighboring railing segments which conditions breaking patterns distribution along a railing path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public double PatternAngle { get; set; } |
Visual Basic |
---|
Public Property PatternAngle As Double Get Set |
Visual C++ |
---|
public: property double PatternAngle { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The given value for patternAngle is not finite |