BalusterPatternPatternAngle Property |
The angle between neighboring railing segments which conditions breaking patterns distribution along a railing path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double PatternAngle { get; set; }
Public Property PatternAngle As Double
Get
Set
public:
property double PatternAngle {
double get ();
void set (double value);
}
member PatternAngle : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for patternAngle is not finite
|
See Also