The rotation of the pattern by a multiple
of 90 degrees.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ComponentRotation ComponentRotation { get; set; } |
Visual Basic |
---|
Public Property ComponentRotation As ComponentRotation Get Set |
Visual C++ |
---|
public: property ComponentRotation ComponentRotation { ComponentRotation get (); void set (ComponentRotation value); } |
Remarks
This property has no effect unless a pattern
is selected (the ObjectType property is not nullNothingnullptra null reference (Nothing in Visual Basic)).