DividedSurfaceComponentRotation Property |
The rotation of the pattern by a multiple
of 90 degrees.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ComponentRotation ComponentRotation { get; set; }
Public Property ComponentRotation As ComponentRotation
Get
Set
public:
property ComponentRotation ComponentRotation {
ComponentRotation get ();
void set (ComponentRotation value);
}
member ComponentRotation : ComponentRotation with get, set
Property Value
ComponentRotation
RemarksThis property has no effect unless a pattern
is selected (the ObjectType property is not ).
See Also