Constructs a color entry with no value assigned.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public AnalysisDisplayColorEntry(
	Color color
)
Visual Basic
Public Sub New ( _
	color As Color _
)
Visual C++
public:
AnalysisDisplayColorEntry(
	Color^ color
)

Parameters

color
Type: Autodesk.Revit.DB..::..Color
Color assigned to the entry.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also