AnalysisDisplayColorEntry(Color) Constructor

Constructs a color entry with no value assigned.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AnalysisDisplayColorEntry(
	Color color
)

Parameters

color  Color
Color assigned to the entry.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also