Creates a copy of an existing options object.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public PromptForFamilyInstancePlacementOptions( PromptForFamilyInstancePlacementOptions other ) |
Visual Basic |
---|
Public Sub New ( _ other As PromptForFamilyInstancePlacementOptions _ ) |
Visual C++ |
---|
public: PromptForFamilyInstancePlacementOptions( PromptForFamilyInstancePlacementOptions^ other ) |
Parameters
- other
- Type: Autodesk.Revit.UI..::..PromptForFamilyInstancePlacementOptions
The options object.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |