PromptForFamilyInstancePlacementOptions(PromptForFamilyInstancePlacementOptions) Constructor |
Creates a copy of an existing options object.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PromptForFamilyInstancePlacementOptions(
PromptForFamilyInstancePlacementOptions other
)
Public Sub New (
other As PromptForFamilyInstancePlacementOptions
)
public:
PromptForFamilyInstancePlacementOptions(
PromptForFamilyInstancePlacementOptions^ other
)
new :
other : PromptForFamilyInstancePlacementOptions -> PromptForFamilyInstancePlacementOptions
Parameters
- other PromptForFamilyInstancePlacementOptions
-
The options object.
Exceptions
See Also