The transparency of the material.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int Transparency { get; set; } |
Visual Basic |
---|
Public Property Transparency As Integer Get Set |
Visual C++ |
---|
public: property int Transparency { int get (); void set (int value); } |
Field Value
The value ranges from 0 to 100.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: values for shininess must be between 0 and 128 |