MaterialTransparency Property |
The transparency of the material.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Transparency { get; set; }
Public Property Transparency As Integer
Get
Set
public:
property int Transparency {
int get ();
void set (int value);
}
member Transparency : int with get, set
Property Value
Int32
The value ranges from 0 to 100.
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: values for shininess must be between 0 and 128
|
See Also