Removes a sorting/grouping field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void RemoveSortGroupField( int index ) |
Visual Basic |
---|
Public Sub RemoveSortGroupField ( _ index As Integer _ ) |
Visual C++ |
---|
public: void RemoveSortGroupField( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the sorting/grouping field to remove.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | index is not a valid sorting/grouping field index. |