ScheduleDefinitionRemoveSortGroupField Method

Removes a sorting/grouping field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveSortGroupField(
	int index
)

Parameters

index  Int32
The index of the sorting/grouping field to remove.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException index is not a valid sorting/grouping field index.
See Also