Indicates if the schedule is a material takeoff.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsMaterialTakeoff { get; } |
Visual Basic |
---|
Public ReadOnly Property IsMaterialTakeoff As Boolean Get |
Visual C++ |
---|
public: property bool IsMaterialTakeoff { bool get (); } |
Remarks
A material takeoff is a schedule that displays information about
the materials that make up elements in the model. Unlike regular
schedules where each row (before grouping) represents a single
element, each row in a material takeoff represents a single
<element, material> pair.