ScheduleDefinitionIsMaterialTakeoff Property |
Indicates if the schedule is a material takeoff.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsMaterialTakeoff { get; }
Public ReadOnly Property IsMaterialTakeoff As Boolean
Get
public:
property bool IsMaterialTakeoff {
bool get ();
}
member IsMaterialTakeoff : bool with get
Property Value
Boolean
Remarks
A material takeoff is a schedule that displays information about
the materials that make up elements in the model. Unlike regular
schedules where each row (before grouping) represents a single
element, each row in a material takeoff represents a single
<element, material> pair.
See Also